Problemas con paginas de confirmación POL y PayU.
Incident Report for PayU Latam Status
Resolved
Estimado cliente,

Hacia las 05:48 a.m (GMT -5) el sistema opera correctamente.

Cordialmente,
Servicio al cliente PayU.


Dear customer,

been resolved at 05:48 a.m (GMT -5) The system is operating normally now.

Sincerely,
Customer Service PayU.
Posted Aug 20, 2016 - 05:58 GMT-05:00
Investigating
Estimado cliente,

Desde las 01:26 Hora Colombia (-5:00 GMT). Se presentan problemas con las paginas de confirmación y envió de correos de confirmación.

Cordialmente,
Servicio al cliente PayU.

Dear customer,

From 01:26 Time Colombia (-5:00 GMT ). Problems with confirmation pages and sent confirmation emails .

Sincerely,
Customer Service PayU.
Posted Aug 20, 2016 - 05:24 GMT-05:00