Incident with Payment Network NIUBIZ - PERÚ
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 17:25 GMT-5 the incident has been resolved, the payment network processes without problems.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 17:25 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Aug 25, 2020 - 18:00 GMT-05:00
Investigating
Dear Customer,
Since 16:10 GMT -5 we are experiencing problems with the payment network NIUBIZ in PERÚ for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.

Estimado Cliente,
Desde las 16:10 GMT -5 estamos teniendo problemas con el medio de pago NIUBIZ en PERÚ para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente
Servicio al Cliente PayU
Posted Aug 25, 2020 - 17:00 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).