Incident with CHECKOUT - LATAM
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 20:01 GMT-5 the incident has been resolved, the PAYU Platform processes normally.

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 20:01 GMT-5 el incidente ha sido resuelto, la Plataforma de PAYU procesa con normalidad.
Posted Sep 02, 2020 - 20:09 GMT-05:00
Investigating
Since COLOMBIA 19:02 GMT- 5 we are experiencing problems with the CHECKOUT in COLOMBIA for PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A small subset of our customers is experiencing erroneus transactions, we apologize for any inconvenience this may be cause to you

Desde las COLOMBIA 19:02 GMT- 5 estamos presentando problemas con CHECKOUT in COLOMBIA for PayU para la plataforma PayU. Estamos trabajando junto con nuestro Equipo de Incidentes para obtener una solución rápida.
Un pequeño subconjunto de nuestros clientes pueden estar experimentando transacciones erróneas, nos disculpamos por cualquier inconveniente que esto pueda estar causando.
Posted Sep 02, 2020 - 19:27 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing, Brasil Payment Processing, Chile Payment Processing, Colombia Payment Processing, México Payment Processing, Perú Payment Processing).