Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 07:32 GMT -5 , PSE- COLOMBIA has solved the problems with BANCOLOMBIA for PayU platform in COLOMBIA, the system is now operating normally.

Estimado cliente;

Desde las 07:32 GMT -5, PSE- COLOMBIA ha resuelto los problemas con BANCOLOMBIA en COLOMBIA para la plataforma PayU; el sistema funciona con normalidad.
Posted May 18, 2019 - 08:02 GMT-05:00
Update
We are continuing to investigate this issue.
Posted May 18, 2019 - 04:58 GMT-05:00
Investigating
Dear Customer

Desde las 03:30 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataformaPAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores.


Estimado cliente;

Since 03:30 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error.
Posted May 18, 2019 - 03:30 GMT-05:00