Incident with Payment Network PROCESOS MC - PERÚ
Incident Report for PayU Latam Status
Resolved
Hacia las 02:10 GMT -5, PROCESOS MC ha resuelto los problemas para las tarjetas MASTERCARD y VISA en Perú; el sistema funciona con normalidad.

At 02:10 GMT -5., PROCESOS MC has solved problems for MASTERCARD and VISA credit cards in Peru; the system is now operating normally.
Posted 19 days ago. Nov 22, 2018 - 02:33 GMT-05:00
Investigating
Since 23:05 GMT -5 we are experiencing problems with the payment network PROCESOS MC in PERÚ for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for MASTERCARD and VISA Credit Cards.

Desde las 23:05 GMT -5 estamos teniendo problemas con el medio de pago PROCESOS MC en PERÚ para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito MASTERCARD y VISA.
Posted 19 days ago. Nov 21, 2018 - 23:49 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).