Problemas con EFECTY
Incident Report for PayU Latam Status
Resolved
Estimado cliente,
Hacia las 12:30 Hrs. se ha solucionado el inconveniente presentado, el servicio opera con normalidad.

Dear Customer,
Around 12:30 the presented problem has been solved, the service operates normally.
Posted 18 days ago. Aug 30, 2019 - 12:50 GMT-05:00
Investigating
Desde las 11:21 COT (GMT-5) el medio de pago EFECTY reporta problemas y las transacciones no se están procesando correctamente, estamos trabajando para solucionar el inconveniente.

Cordialmente,
Servicio al cliente PayU.

Dear Customer,

From 11:21 COT (GMT-5) the EFECTY payment medium reports problems and the transactions are not being processed correctly, we are working to solve the problem.

Cordially,
PayU customer service
Posted 18 days ago. Aug 30, 2019 - 12:14 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).