Incident with Payment Network TRANSBANK DEBIT - CHILE
Incident Report for PayU Latam Status
Resolved
At 22:54 GMT-5 TRANSBANK has solved problems for DEBIT cards in Chile; the system is now operating normally.

Hacia las 22:54 GMT-5, TRANSBANK ha resuelto los problemas para las tarjetas DEBITO en Chile; el sistema
Posted 3 days ago. May 16, 2019 - 23:57 GMT-05:00
Update
We are continuing to investigate this issue.
Posted 3 days ago. May 16, 2019 - 23:56 GMT-05:00
Update
.
Posted 2 days ago. May 17, 2019 - 22:54 GMT-05:00
Investigating
Since 01:25 a.m. GMT -5 we are experiencing problems with the payment network TRANSBANK in CHILE for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for Debit Cards.

Desde las 01:25 a.m. GMT -5 estamos teniendo problemas con el medio de pago TRANSBANK en CHILE para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas debito.
Posted 4 days ago. May 16, 2019 - 20:24 GMT-05:00
This incident affected: Payment Network Providers (Chile Payment Processing).