Incident with Checkout - Colombia
Incident Report for PayU Latam Status
Resolved
PayU CHECKOUT service is operating normally since 11:10 a.m. We are constantly monitoring the system to avoid future incidents.

El servicio CHECKOUT de la plataforma PayU opera normalmente desde las 11:10 a.m, estamos en constante monitoreo del sistema para evitar incidentes futuros.
Posted 4 months ago. Jun 05, 2018 - 11:37 GMT-05:00
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 05, 2018 - 10:33 GMT-05:00
Identified
Since 09:49 am GMT -5 we are experiencing problems with the Checkout in Colombia for PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A big subset of our customers is experiencing erroneus transactions, we apologize for any inconvenience this may be cause to you

Desde las 09:49 am GMT -5 estamos presentando problemas con el Checkout en Colombia para la plataforma PayU. Estamos trabajando junto con nuestro Equipo de Incidentes para obtener una solución rápida.
Un gran subconjunto de nuestros clientes pueden estar experimentando transacciones erróneas, nos disculpamos por cualquier inconveniente que esto pueda estar causando.
Posted 4 months ago. Jun 05, 2018 - 10:11 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing) and PayU (PayU Web Checkout).