Incident with Payment Network BANORTE
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 03:00 GMT -5 , BANORTE has solved the incident, the system is now operating normally.


Sincerely
Customer Service PayU.


Estimado cliente

Desde las 03:00 GMT -5, BANORTE ha resuelto el incidente, el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Nov 11, 2019 - 03:35 GMT-05:00
Investigating
Dear Customer

Since 00:30 GMT -5 we are experiencing problems with the payment network BANORTE in MEXICO for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 00:30 GMT -5 estamos teniendo problemas con el medio de pago BANORTE en MÉXICO para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.


Cordialmente,
Servicio al cliente PayU
Posted Nov 11, 2019 - 00:45 GMT-05:00
This incident affected: México Payment Processing (México Payment Processing).