PayU Platform Scheduled Maintenance
Incident Report for PayU Latam Status
Resolved
Dear customer;

Since 04:00 GMT -5 the platform operates normally.

Sincerely,
Customer Service PayU.


Estimado cliente;

Desde las 04:00 GMT -5 la plataforma opera con normalidad.

Cordialmente,
Servicio al cliente PayU.
Posted Mar 18, 2020 - 04:39 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Mar 18, 2020 - 01:36 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Mar 18, 2020 - 01:34 GMT-05:00
Investigating
Dear customer;

We inform the continuity of the scheduled maintenance performance. We will be informing you of the latest news

Sincerely,
Customer Service PayU.


Estimado cliente;

Informamos la continuidad de la ventana de mantenimiento programada. les estaremos informando las novedades al respecto.

Cordialmente,
Servicio al cliente PayU.
Posted Mar 18, 2020 - 01:33 GMT-05:00
This incident affected: PayU (PayU Merchant Panel, PayU Official WebSite, PayU Payments API, PayU Reports API, PayU Web Checkout, PayU Web Service Cash Payments).