Incident with Payment Network PSE - COLOMBIA(BANCOLOMBIA)
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 07:49 GMT -5, the incident has been resolved, the payment platform works with no incidents.


Estimado Cliente
Desde las 07:49GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted 16 days ago. Aug 05, 2019 - 09:31 GMT-05:00
Investigating
Since 17:40 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error

Desde las 17:40 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.
Posted 17 days ago. Aug 04, 2019 - 18:00 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).