Status: PayU Latam

Mi Página con Script

We have a certificate change!

Dear customer,

Next April 20th at 23:30 COT we will update our SSL/TLS certificate for api.payulatam.com  service. This will impact API integration only.

If you are integrated via web checkout/web gateway, shopify, woocomerce, you will not be impacted and you are not required to take any action. If you are integrated via API and you will be impacted, our team will proactively contact you and share the new certificate to be installed.

We would like to suggest considering the implementation of automated certificate renewal. As part of upcoming changes, certificates will need to be updated every 200 days, and automating this process could help ensure continuity

If you have any question regarding this update, contact our team on netsec.latam@rapyd.net

Problemas en REDEBAN - PayU

Incident Report for PayU Latam Status

Resolved

Hacia las 03:06 a.m., REDEBAN ha resuelto los problemas para tarjetas VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia para la plataforma PayU; el sistema funciona con normalidad.


At 03:06 a.m., REDEBAN has solved the problems for credit cards VISA, AMERICAN EXPRESS, MASTERCARD y DINERS for PayU platforms in Colombia, the system is now operating normally.
Posted May 24, 2017 - 03:37 GMT-05:00

Investigating

Desde la 10:05 p.m.. estamos presentando problemas para las tarjetas de crédito VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia bajo las plataformas PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].



Since 10:05 p.m. we are experiencing problems with credit cards VISA, AMERICAN EXPRESS, MASTERCARD and DINERS; affecting PayU platforms in Colombia, We are getting in touch with the provider to solve the incident. Services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted May 23, 2017 - 22:27 GMT-05:00