Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear customer,

The payment processing Network in COLOMBIA, PSE, has scheduled a maintenance in its platform that will affect our service on PAYU platform wich will reject all transactions in this time period. We will report any related event after this maintenance.

Date and time of start: March 28th at 00:00 COT.
Date and time of completion: March 28th at 03:00 COT.
Expected behavior: No service availability for PSE.

Sincerely,
Customer Service PayU.


Estimado cliente,

El medio de pago en COLOMBIA, PSE , ha programado un mantenimiento sobre su plataforma que afectará nuestros servicios en la plataforma PAYU el cual rechazará todas las transacciones durante este periodo de tiempo. Estaremos reportando cualquier incidente relacionado luego del mantenimiento.

Fecha y hora de inicio: 28 de Marzo a las 00:00 COT.
Fecha y hora de terminación: 28 de Marzo a las 03:00 COT.
Comportamiento esperado: Indisponibilidad del servicio de la red PSE .

Cordialmente,
Servicio al cliente PayU
Posted Mar 28, 2021 - 00:58 GMT-05:00
Investigating
Dear Customer,

Since 00:00 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.



Estimado Cliente,

Desde las 00:00 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Mar 28, 2021 - 00:22 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).