Problemas REDEBAN
Incident Report for PayU Latam Status
Resolved
REDEBAN ha resuelto el problema hacia las 04:30 COT. El servicio se encuentra operando con normalidad.

REDEBAN has solved the problem at 04:30 COT. The service is operating normally
Posted Sep 20, 2016 - 04:52 GMT-05:00
Investigating
Desde las 02:50 A.M. COT estamos presentando rechazos con el medio de pago REDEBAN Colombia, plataforma PayU y Pagosonline, estamos revisando con el proveedor para dar una pronta solución.

Servicio al cliente PayU.

Dear customer,

Since 02:50 A.M. COT we are experiencing problems with REDEBAN Colombia, Services PayU and Pagosonline. We are getting in touch with the provider to solve problems
Posted Sep 20, 2016 - 03:35 GMT-05:00