Problemas ACH PSE
Incident Report for PayU Latam Status
Resolved
Hacia las 17:14 COT., ACH/PSE ha resuelto los problemas para las transacciones en Colombia; el sistema funciona con normalidad.

At 17:14 COT., ACH/PSE has solved problems for transactions in Colombia; the system is now operating normally
Posted 20 days ago. Aug 30, 2018 - 17:33 GMT-05:00
Investigating
Desde las 16:22 hrs COT. estamos presentando rechazos con el medio de pago PSE Colombia , plataforma PayU, estamos revisando con el tercero para dar una pronta solución.

Since 16:22 hrs COT we are experiencing problems with PSE Colombia, We are getting in touch with the provider to solve problems.
Posted 20 days ago. Aug 30, 2018 - 17:10 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).