Problemas ACH PSE
Incident Report for PayU Latam Status
Resolved
ACH PSE ha resuelto el problema hacia las 22:40 CO. El servicio se encuentra operando con normalidad.

ACH PSE has solved the problem at 22:40 CO. The service is operating normally.
Posted Aug 17, 2016 - 22:46 GMT-05:00
Investigating
Desde las 10:00pm CO. El medio de pago PSE viene presentando fallas en la plataforma PayU, nos encontramos trabajando para dar una pronta solución.

Since 10:00pm CO we are experiencing problems with PSE Colombia.
We are getting in touch with the provider to solve problems.
Posted Aug 17, 2016 - 22:28 GMT-05:00