Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 17:35 GMT -5, the incident has been resolved, the payment platform works normally.

Estimado Cliente
Desde las 17:35 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Nov 23, 2019 - 17:54 GMT-05:00
Investigating
Dear Customer

Since 16:10 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.


Estimado Cliente

Desde las 16:10 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.
Posted Nov 23, 2019 - 16:25 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).