Incident with Payment Network REDEBAN - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 12:55 HRS GMT -5, the incident has been resolved, the payment networks works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 12:55 HRS GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jul 25, 2020 - 13:33 GMT-05:00
Investigating
Dear Customer

Since 10:43 GMT-5 we are experiencing problems with the payment network REDEBAN in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 10:43 GMT-5 estamos teniendo problemas con el medio de pago REDEBAN en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Jul 25, 2020 - 11:08 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).