Incident with Payment Network PSE BANCOLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 22:52 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 22:52 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Jun 24, 2020 - 23:14 GMT-05:00
Investigating
INVESTIGATING
Dear Customer

Since 22:18 GMT -5 we are experiencing problems with the payment network PSE BANCOLOMBIA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Estimado Cliente

Desde las 22:18 GMT-5 estamos teniendo problemas con el medio de pago PSE BANCOLOMBIA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted Jun 24, 2020 - 22:18 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).