Degradation with Payment Network and BANORTE - MX
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 00:15 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 00:15 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Aug 25, 2021 - 02:16 GMT-05:00
Investigating
Dear Customer

Since 22:50 GMT -5 we are having a degradation with the transactions processed for the BANCOMER and BANORTE networks in MEXICO for the PAYU platform. We are in contact with the provider for assistance and a prompt resolution to the incident.

cordially
PayU Customer Service

Estimado Cliente

Desde las 22:50 GMT -5 estamos teniendo una degradación con las transacciones procesadas para las redes BANCOMER y BANORTE en MÉXICO para la plataforma PAYU . Estamos en contacto con los proveedores para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Aug 24, 2021 - 23:20 GMT-05:00
This incident affected: México Payment Processing (México Payment Processing).