Problemas Medio de Pago MIT - DineroMail
Incident Report for PayU Latam Status
Resolved
Hacia las 10:50 COT , MIT ha resuelto los problemas; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear customer,

At 10:50 COT, MIT has solved problems; the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 14 days ago. May 06, 2019 - 11:00 GMT-05:00
Identified
Estimado Cliente

Desde las 10:11 a.m. COT. estamos presentando problemas con el medio de pago MIT en México bajo la plataforma DineroMail. Estamos en contacto con el proveedor para recibir una pronta solución al incidente. Los servicios afectados son [DM- Web Checkout] y [DM - API].

Dear customer;

Since 10:11 a.m COT, we are experiencing problems with the payment method MIT in Mexico. We are getting in touch with the provider to receive the solution for the incident. The services affected are [DM- Web Checkout], [DM - API].
Posted 14 days ago. May 06, 2019 - 10:30 GMT-05:00