Problemas Medio de Pago MIT - DineroMail
Incident Report for PayU Latam Status
Resolved
Hacia las 12:15 COT , MIT ha resuelto los problemas; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear customer,

At 12:15 COT, MIT has solved problems; the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 2 months ago. May 06, 2019 - 12:30 GMT-05:00
Investigating
Estimado Cliente

Desde las 11:42 am. COT. estamos presentando problemas con el medio de pago MIT en México bajo la plataforma DineroMail. Estamos en contacto con el proveedor para recibir una pronta solución al incidente. Los servicios afectados son [DM- Web Checkout] y [DM - API].

Dear customer;

Since 11:42 a.m COT, we are experiencing problems with the payment method MIT in Mexico. We are getting in touch with the provider to receive the solution for the incident. The services affected are [DM- Web Checkout], [DM - API].
Posted 2 months ago. May 06, 2019 - 11:45 GMT-05:00