Incident with Payment Network Credibanco
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 06:52 GMT -5, the incident has been resolved, the payment networks works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 06:52 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jul 27, 2020 - 07:31 GMT-05:00
Investigating
Dear Customer,

Since 04:05 GMT-5 we are experiencing problems with the payment network Credibanco in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.



Estimado cliente,

Desde las 04:05 GMT-5 estamos teniendo problemas con el medio de pago Credibanco en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Cordialmente,
Servicio al cliente PayU
Posted Jul 27, 2020 - 04:05 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).