Degradation with MERCHANT PANEL
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 21:46 GMT-5 the incident has been resolved, the PAYU Platform processes normally.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 21:46 GMT-5 el incidente ha sido resuelto, la Plataforma de PAYU procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Feb 18, 2021 - 22:04 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Feb 18, 2021 - 19:16 GMT-05:00
Investigating
Dear Customer

Since 18:02 GMT -5 we are experiencing problems with our MERCHANT PANEL for PAYU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 18:02 GMT-5 estamos teniendo problemas con nuestro MERCHANT PANEL para la plataforma PAYU. Estamos trabajando junto con la nuestro Equipo de Incidentes para obtener una solución rápida.

Cordialmente,
Servicio al cliente PayU
Posted Feb 18, 2021 - 18:27 GMT-05:00
This incident affected: PayU (PayU Merchant Panel).