Incident with Several Payment Network PayU
Incident Report for PayU Latam Status
Resolved
Since 01:20 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 01:20 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Jun 18, 2019 - 04:51 GMT-05:00
Update
Failures for several means of payment that presents high response times in PROCESOSMC, FIRSTDATA, TRANBANK DIRECT / DEBITO, VISAR.

Fallas para varios medios de Pago que presenta altos tiempos de respuesta, PROCESOSMC, FIRSTDATA, TRANBANK DIRECT/ DEBITO, VISAR.
Posted Jun 18, 2019 - 03:51 GMT-05:00
Investigating
Since 22:00 GMT -5 we are experiencing problems with the Platform in LATAM for PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A BIG subset of our customers is experiencing erroneus transactions, we apologize for any inconvenience this may be cause to you

Desde las 22:00 GMT -5 estamos presentando problemas con la plataforma PAYU en LATAM. Estamos trabajando junto con nuestro Equipo de Incidentes para obtener una solución rápida.
Un GRAN subconjunto de nuestros clientes pueden estar experimentando transacciones erróneas, nos disculpamos por cualquier inconveniente que esto pueda estar causando.
Posted Jun 18, 2019 - 02:32 GMT-05:00
This incident affected: Chile Payment Processing (Chile Payment Processing) and Partners (Perú Payment Processing, Argentina Payment Processing).