Problemas con REDEBAN - MASTERCARD - Colombia
Incident Report for PayU Latam Status
Resolved
Hacia las 03:06 p.m., REDEBAN ha resuelto los problemas para tarjetas VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.

At 03:06 p.m., REDEBAN has solved the problems for credit cards VISA, AMERICAN EXPRESS, MASTERCARD y DINERS for PagosOnline and PayU platforms in Colombia, the system is now operating normally.
Posted 9 months ago. Jan 11, 2018 - 16:38 GMT-05:00
Investigating
Desde las 09:30 COT. estamos presentando problemas con el medio de pago REDEBAN; bajo las tarjetas de crédito MASTERCARD en COLOMBIA bajo la plataforma PayU y POL. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 09:30 COT. we are experiencing problems with the payment method REDEBAN, under MASTERCARD credit cards in COLOMBIA. We are getting in touch with the provider to solve the incident. The services affected are [PayU POL - Web Checkout] and [PayU POL - Payments API]
Posted 9 months ago. Jan 11, 2018 - 10:15 GMT-05:00