Incident with Payment Network DAVIVIENDA - COLOMBIA
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted Dec 27, 2020 - 20:34 GMT-05:00
Update
Dear Customer

Since 14:07 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 14:07 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Dec 27, 2020 - 14:39 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Dec 27, 2020 - 11:52 GMT-05:00
Investigating
Dear Customer,

Since 07:15 GMT -5 we are experiencing problems with the payment network DAVIVIENDA in COLOMBIA for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.


Estimado Cliente,

Desde las 07:15 GMT -5 estamos teniendo problemas con el medio de pago DAVIVIENDA en COLOMBIA para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Dec 27, 2020 - 08:27 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).