Incident with Payment Network FIRSDATA - ARGENTINA
Incident Report for PayU Latam Status
Resolved
At 04:18 GMT -5, FIRSDATA has solved problems for VISA, MASTERCARD y CABAL credit cards in Argentina; the system is now operating normally.

Hacia las 04:18 GMT -5, FIRSDATA ha resuelto los problemas para las tarjetas VISA, MASTERCARD y CABAL en Argentina; el sistema esta operando normalmente
Posted 17 days ago. Sep 27, 2019 - 05:20 GMT-05:00
Investigating
Since 02:45 a.m GMT -5 we are experiencing problems with the payment network FIRSDATA in Argentina for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA, MASTERCARD and CABAL Credit Cards.

Desde las 02:45 a.m. GMT -5 estamos teniendo problemas con el medio de pago FIRSDATA en Argentina para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA, MASTERCARD y CABAL.
Posted 17 days ago. Sep 27, 2019 - 04:18 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).