Degradation with SECURE-PAYU
Incident Report for PayU Latam Status
Resolved
Dear Customer,

PayU SECURE service is operating normally since 11:11 GMT -5, We are constantly monitoring the system to avoid future incidents.

Sincerely,
Customer Service PayU.

Estimado Cliente,

El servicio SECURE de la plataforma PayU opera normalmente desde las 11:11 GMT-5, estamos en constante monitoreo del sistema para evitar incidentes futuros.

Cordialmente,
Servicio al cliente PayU
Posted Jul 23, 2021 - 11:11 GMT-05:00
Investigating
Dear Customer

Since 09:32 HRS GMT -5 we are experiencing problems with the SECURE for PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it.
Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 09:32 HRS GMT -5 estamos presentando problemas con SECURE para la plataforma PAYU. Estamos trabajando junto con nuestro Equipo de Incidentes para obtener una solución rápida.

Cordialmente,
Servicio al cliente PayU
Posted Jul 23, 2021 - 10:30 GMT-05:00