Incident with Payment Network DAVIVIENDA - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 21:05 GMT-5 the incident has been resolved, the payment network processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 21:05 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad.
Posted Feb 21, 2021 - 21:18 GMT-05:00
Investigating
Dear Customer,

Since 20:36 GMT -5 we are experiencing problems with the payment network DAVIVIENDA in COLOMBIA for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.


Estimado Cliente,

Desde las 20:36 GMT -5 estamos teniendo problemas con la red de pago DAVIVIENDA en COLOMBIA para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Feb 21, 2021 - 21:02 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).