Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 03:48 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 03:48 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted 22 days ago. Apr 28, 2019 - 03:48 GMT-05:00
Investigating
Desde las 00:40 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataformaPAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores.

Since 00:40 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error
Posted 22 days ago. Apr 28, 2019 - 01:31 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).