Problemas Plataforma PayU
Incident Report for PayU Latam Status
Resolved
Nuestra plataforma PayU esta operando normalmente , estamos en constante monitoreo del sistema para evitar incidentes futuros.

Our PayU platform is operating normally . We are constantly monitoring the system to avoid future incidents.
Posted 2 months ago. Sep 11, 2018 - 05:54 GMT-05:00
Investigating
Desde las 03:00 am, estamos presentando problemas en nuestra plataforma PayU. Estamos trabajando para dar una pronta solución al incidente.

Since 03:00 am, we are presenting problems with our PayU Platform. We are working on the solution of the incident.
Posted 2 months ago. Sep 11, 2018 - 03:24 GMT-05:00
This incident affected: PayU (PayU Payments API).