Incident with Payment ACH- PSE CO
Incident Report for PayU Latam Status
Resolved
Dear CustoDear Customer,

The incident has been resolved, ACH PSE in COLOMBIA for the PayU platform in the last 30 minutes is operating with a transactional approval of 90%)


Sincerely,
PayU customer service.


Estimado Cliente,

El incidente ha sido resuelto, ACH PSE en COLOMBIA para la plataforma PayU en los últimos 30 minutos se encuentra operando con una aprobación transaccional del 90%

Sincerely,
Servicio al cliente de PayU.mer
Posted Sep 20, 2021 - 01:56 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 01:51 GMT-05:00
Investigating
Dear Customer


Since 01:15 GMT we are experiencing problems with ACH -PSE in COLOMBIA for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.


A subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.


Sincerely,
PayU customer service



Estimado Cliente


Desde las 01:15 GMT estamos presentando problemas con la red ACH-PSE en COLOMBIA para la plataforma PayU. Se evidencia caída transaccional. Estamos en contacto con la red a través de canales de soporte y trabajando junto con nuestro Equipo de soporte para obtener una solución rápida, continuamos monitoreando.


Un subconjunto de nuestros clientes puede estar experimentando transacciones erróneas, nos disculpamos por cualquier inconveniente que esto pueda estar causando.



Cordialmente,
Servicio al cliente de PayU.
Posted Sep 20, 2021 - 01:45 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE) and PayU (PayU Payments API, PayU Web Checkout).