Incident with Payment Network Efecty
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 11:06 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente
Desde las 11:06 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted May 20, 2020 - 12:23 GMT-05:00
Investigating
Desde las 16:10 COT (GMT-5) el medio de pago EFECTY reporta problemas y las transacciones no se están procesando correctamente, estamos trabajando para solucionar el inconveniente.

Cordialmente,
Servicio al cliente PayU.

Dear Customer,

From 16:10 COT (GMT-5) the EFECTY payment medium reports problems and the transactions are not being processed correctly, we are working to solve the problem.

Cordially,
PayU customer service
Posted May 19, 2020 - 16:15 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).