Incident with Payment Network NIUBIZ - PERÚ
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 01:03 GMT-5 the incident has been resolved, the payment network processes without problems

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 01:03 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU.
Posted Jan 08, 2021 - 01:25 GMT-05:00
Investigating
Dear Customer,

Since 00:18 GMT -5 we are experiencing problems with the payment network NIUBIZ in PERÚ for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.


Estimado Cliente,

Desde las 00:18 GMT -5 estamos teniendo problemas con el medio de pago NIUBIZ en PERÚ para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.
Posted Jan 08, 2021 - 00:43 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).