Incident with Payment Network PROCESOS MC - PERU
Incident Report for PayU Latam Status
Resolved
At 05:48 p.m., PROCESOS MC has solved problems for MASTERCARD and AMERICAN EXPRESS credit cards in Peru; the system is now operating normally.

Hacia las 05:48 p.m., PROCESOS MC ha resuelto los problemas para las tarjetas MASTERCARD y AMERICAN EXPRESS en Perú; el sistema funciona con normalidad.
Posted 4 months ago. Jul 09, 2018 - 18:29 GMT-05:00
Investigating
Since 05:17 p.m GMT -5 we are experiencing problems with the payment network PROCESOS MC in Peru for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for Mastercard and American Express Credit Cards.

Desde las 05:17 p.m GMT -5 estamos teniendo problemas con el medio de pago PROCESOS MC en Perú para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito MasterCard y American Express.
Posted 4 months ago. Jul 09, 2018 - 17:49 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).