Degradation with Payment Network PSE-BANCOLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 18:56 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 18:56 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jan 12, 2021 - 19:12 GMT-05:00
Investigating
Dear Customer

Since 18:05 GMT -5 we are experiencing problems with the payment network PSE-BANCOLOMBIA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 18:05 GMT-5 estamos teniendo problemas con el medio de pago PSE-BANCOLOMBIA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Jan 12, 2021 - 18:46 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).