Incident with Payment Network REDEBAN - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Hacia las 12:14 COT., REDEBAN ha resuelto los problemas para las transacciones en Colombia; el sistema funciona con normalidad.

At 12:14 COT., REDEBAN has solved problems for transactions in Colombia; the system is now operating normally
Posted 2 months ago. Sep 08, 2018 - 15:03 GMT-05:00
Identified
Since 12:28 p.m GMT -5 we are experiencing problems with the payment network REDEBAN in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA, MASTERCARD, AMERICAN EXPRESS and DINERS Credit Cards.

Desde las 12:28 p.m GMT -5 estamos teniendo problemas con el medio de pago REDEBAN en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA, MASTERCARD, AMERICAN EXPRESS y DINERS.
Posted 2 months ago. Sep 08, 2018 - 12:43 GMT-05:00