Incident with Payment Network PSE- COLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 16:43 GMT-5, the incident has been resolved, the payment platform works with no incidents.

Desde las 16:43 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted May 15, 2020 - 17:43 GMT-05:00
Investigating
Dear Customer,
Since 15:30 GMT-5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Estimado cliente,
Desde las 15:30 GMT-5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Posted May 15, 2020 - 15:53 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).