Problemas ACH PSE Banco Davivienda -Daviplata
Incident Report for PayU Latam Status
Resolved
At 13:35 GMT-5 PSE has solved problems for cards in DAVIVIENDA; the system is now operating normally.

Hacia las 13:35 GMT-5, PSE ha resuelto los problemas para las tarjetas DAVIVIENDA; el sistema esta operando con normalidad.
Posted Aug 06, 2019 - 14:22 GMT-05:00
Investigating
Desde las 11:08 COT. estamos presentando rechazos con el medio de pago PSE Colombia, Banco Davivienda, plataforma PayU y Pagosonline, estamos revisando con el tercero para dar una pronta solución.

Since 11:08 COT we are experiencing problems with PSE Colombia, Bancolombia Bank. We are getting in touch with the provider to solve problems
Posted Aug 06, 2019 - 13:13 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).