Problemas con las plataformas PayU y Pagosonline
Incident Report for PayU Latam Status
Resolved
Hacia las 04:07 a.m.COT, Hemos resuelto los problemas para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.

At 04:07 a.m.COT., We have solved problems, the system is now operating normally
Posted Oct 17, 2016 - 04:25 GMT-05:00
Investigating
Desde las 03:27 A.M. COT estamos presentando problemas con las plataformas PayU y Pagosonline, estamos revisando para dar una pronta solución.

Servicio al cliente PayU.

Dear customer,

Since 03:27 A.M COT we are experiencing problems with PayU and Pagosonline platform . We are getting in touch with the provider to solve problems .

Customer Service PayU
Posted Oct 17, 2016 - 03:54 GMT-05:00