Problemas Credibanco.
Incident Report for PayU Latam Status
Resolved
Estimado cliente,

Credibanco ha resuelto el problema hacia las 15:04 COT. El servicio se encuentra operando con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear customer,

Credibanco has solved the problem at 15:04 COT. The service is operating normally.

Sincerely,
Customer Service PayU.
Posted Oct 10, 2016 - 15:11 GMT-05:00
Investigating
Estimado cliente,
Desde las 14:43 COT estamos presentando problemas con el medio de pago Credibanco, plataforma PayU y POL, estamos revisando con el proveedor para dar una pronta solución.

Cordialmente,
Servicio al cliente PayU

Dear customer,
Since 14:43 COT we are experiencing problems with Credibanco, Services PayU and POL. We are getting in touch with the provider to solve problems

Sincerely,
Customer Service PayU.
Posted Oct 10, 2016 - 14:57 GMT-05:00