Incident with EMAIL NOTIFICATIONS - LATAM
Incident Report for PayU Latam Status
Resolved
Hacia las 01:35 p.m., nuestro proveedor ha resuelto los problemas; el servicio opera con normalidad

At 01:35 p.m., our provider has solved all related problems, the service is now operating normally.
Posted 3 months ago. Dec 26, 2018 - 13:46 GMT-05:00
Identified
Since 11:01 GMT -5 we are experiencing problems with our EMAIL NOTIFICATIONS in LATAM for PAYU Platform, this is causing that we are not sending email notifications for payments and other services. We are getting in touch with the provider to ask for incident's resolution. We apologize for any inconvenience this may be cause to you.

Desde las 11:01 GMT -5 estamos teniendo problemas con nuestro NOTIFICACIONES DE CORREO ELECTRONICO en LATAM para la plataforma PAYU, esto implica que no se envíen las notificaciones de correo electrónico para pagos y demás servicios. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Nos disculpamos por cualquier inconveniente que esto pueda estar causando.
Posted 3 months ago. Dec 26, 2018 - 11:27 GMT-05:00