Degradation with Payment SPEI MEXICO
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 21:15 the problem has been solved, STP/SPEI in MEXICO for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Apr 26, 2024 - 21:15 GMT-05:00
Investigating
Dear Customer



We are having problems with SPEI in MEXICO for PayU platform, Due to network intermittence , which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.


A SMALL subset of our customers may be experiencing pending transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Apr 26, 2024 - 09:50 GMT-05:00
This incident affected: México Payment Processing (SPEI).