Incident with Payment Network NPS - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 20:45 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Desde las 20:45 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU
Posted Mar 06, 2020 - 21:28 GMT-05:00
Update
Dear Customer,

Disadvantages continue with NPS, the payment method remains working on the solution.

Estimado Cliente,

Continúan los inconvenientes con NPS, el medio de pago permanece trabajando en la solución.
Posted Mar 05, 2020 - 13:21 GMT-05:00
Investigating
Dear customer,

Since 11:50 GMT -5 we are experiencing problems with the payment network NPS in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error.

Estimado cliente,

Desde las 11:50 GMT -5 estamos teniendo problemas con el medio de pago NPS en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores.
Posted Mar 05, 2020 - 12:16 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).