Incident with Payment Network VISANET - PERU
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 28, 2018 - 03:07 GMT-05:00
Investigating
Since 02:33 a.m. GMT -5 we are experiencing problems with the payment network VISANET in PERU for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA Credit Cards.

Desde las 02:33 a.m. GMT -5 estamos teniendo problemas con el medio de pago VISANET en PERU para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted 23 days ago. Aug 28, 2018 - 02:43 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).