Incident with Payment Network PAGOEFECTIVO- PERÚ
Incident Report for PayU Latam Status
Resolved
Hacia las 18:04 , PagoEfectivo ha resuelto los problemas en Perú; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear customer,

At 18:04, PagoEfectivo has solved problems in Peru; the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 3 months ago. Mar 02, 2019 - 19:12 GMT-05:00
Update
Querido Cliente

Pagoefectivo se encuentra revisando el incident.



Dear Customer

Pagoefectivo is reviewing the incident.
Posted 3 months ago. Mar 02, 2019 - 13:30 GMT-05:00
Investigating
Since 11:00 GMT -5 we are experiencing problems with the payment network PAGOEFECTIVO in PERÚ for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error.

Desde las 11:00 GMT -5 estamos teniendo problemas con el medio de pago PAGOEFECTIVO en PERÚ para la plataforma PayU . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores
Posted 3 months ago. Mar 02, 2019 - 13:04 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).