Incident with Payment Network CIELO - Brazil
Incident Report for PayU Latam Status
Resolved
At 09:03 p.m., CIELO has solved problems for transactions in Brazil; the system is now operating normally.

Hacia las 09:03 p.m., CIELO ha resuelto los problemas para las transacciones en Brasil; el sistema funciona con normalidad.
Posted 3 months ago. Aug 31, 2018 - 21:03 GMT-05:00
Investigating
Since 08:42 p.m GMT -5 we are experiencing problems with the payment network CIELO in Brazil for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for AMEX and ELO Credit Cards.

Desde las 08:42 p.m GMT -5 estamos teniendo problemas con el medio de pago CIELO en Brasil para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito AMEX y ELO.
Posted 3 months ago. Aug 31, 2018 - 20:42 GMT-05:00
This incident affected: Payment Network Providers (Brasil Payment Processing).