Degradation with CHECKOUT-PAYU
Incident Report for PayU Latam Status
Resolved
Dear Customer,

The incident has been resolved, the PayU Web Checkout Platform processes normally.

Sincerely,
Customer Service PayU.
Posted Jan 23, 2025 - 23:13 GMT-05:00
Investigating
Dear Customer

We are experiencing problems with our PayU Web Checkout Platform, we are working together with our Support Team to get a quick solution.

A small subset of our customers is experiencing transactional problems, we apologize for any inconvenience this may be cause to you.

Sincerely
Customer Service PayU.
Posted Jan 23, 2025 - 22:18 GMT-05:00
This incident affected: PayU (PayU Web Checkout).