Incident with PAYMENTS API AND CHECKOUT - PAYU
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since 17:37 the incident has been resolved, the PayU platform is operating with high transactional approval.



Sincerely,
PayU customer service.
Posted Mar 26, 2024 - 17:56 GMT-05:00
Monitoring
Dear Customer,



We have implemented a solution, our Support Team is monitoring the results and verifying the operation of the service.



Sincerely,

PayU customer service.
Posted Mar 26, 2024 - 17:39 GMT-05:00
Investigating
Dear Customer



Since 16:36 GMT - 5 we are experiencing problems with the PAYMENTS_API platform


We are working together with our Support Team to obtain a prompt solution. Customers using the CHECKOUT OR PAYMENTS API service may be experiencing transactional issues, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Mar 26, 2024 - 16:59 GMT-05:00
This incident affected: PayU (PayU Payments API, PayU Web Checkout).